Home | Infocenter | Newsletter | Archive | Newsletter 2014 | Edition 04/2014 | Important information for Windows 8.1 users
 
 

Important information for Windows 8.1 users

windream 5.5 now released for Windows 8.1


The most recent version 5.5 of our windream ECM system is now also compatible with Windows 8.1. The operation of windream under Windows 8.1 requires the installation of a patch named ”WM_5_x_DriverProviderOrder_Patch_1”. However, the installation of this patch is only required for updates of Windows 7 or Windows 8 to the Windows version 8.1.

Furthermore, the installation of the Microsoft.Net Framework 3.5 is always required – regardless of whether you want to carry out an update or a new installation. This Windows feature must be explicitly installed, for example via the Windows 8 installation CD, if an automated installation via the internet, initiated by the windream Client setup, cannot be carried out.

Furthermore, a manual installation of the Net.Framework 3.5 is also required for windream Server installations in Windows 8. Please also consider the corresponding notes by Microsoft with the title “Installing the .NET Framework 3.5 on Windows 8 or 8.1“. These notes can be found under the link http://msdn.microsoft.com/de-de/library/hh506443(v=vs.110).aspx .

The patch ”WM_5_x_DriverProviderOrder_Patch_1“ can be downloaded from the windream homepage.

WM_5_x_DriverProviderOrder_Patch_1

 

Further Information

windreamNews 04/2014
[708 KB]