Home | Infocenter | Newsletter | Archive | Newsletter 2017 | Edition 03/2017 | Attention: Important Update
 
 

Attention: Important Update

„WMCtrl_Patch“ for windream Versions 5.5, 6.0 and 6.5

 

For windream versions 5.5, 6.0 and 6.5 we each have released the WMCtrl_Patch. We urgently recommend installing this patch for windream servers, windream terminal servers and for windream clients.

The patch corrects a rarely occurring misbehavior in 64 Bit environments. In exceptional cases this can have the following consequences:

  • Access to an archived document will not be granted
  • Error message during windream search or searches that are conducted via windream interfaces
  • Registration of a user to the windream system is denied
  • Indexing dialog loses connection to windream

Download Portal for windream Patches


The ”WMCtrl_Patch“ for windream versions 5.5, 6.0 and 6.5 as well as all current windream patches are available in our download portal. For an overview of all available updates please refer to the following link:

Download Portal Patches & Hotfixes

 

Further Information

windreamNews 03/2017
[712 KB]