Home | Infothek | Newsletter | Archiv | Newsletter 2016 | Ausgabe 01/2016 | Wichtiger Hinweis zum Update von windream 5.5 auf 6.0
 
 

Wichtiger Hinweis zum Update von windream 5.5 auf 6.0

Wir weisen darauf hin, dass ein Update des windream-Clients von Version 5.5 auf Version 6.0 in jedem Fall die vorherige Installation des so genannten WM_5_5_0_9_Upd60_Preparation_Patch_1 erfordert. Danach muss das System neu gestartet werden. Anschließend kann die windream-Client-Version 6.0 als Update installiert werden.

Diese Vorgehensweise gilt auch für den Fall, dass die Version 5.5 vor dem Update deinstalliert werden soll. Auch dann ist das vorherige Einspielen des „Preparation Patches“ und ein Neustart erforderlich.

Wurde der Preparation Patch vor dem Update nicht installiert, so lässt sich das Update nicht korrekt durchführen. Mit dem WM_5_5_0_9_Upd60_Preparation_Patch_1 wird das System auf das bevorstehende Update vorbereitet.