Home | Infothek | Newsletter | Archiv | Newsletter 2017 | Ausgabe 03/2017 | Achtung: Wichtige Aktualisierung
 
 

Achtung: Wichtige Aktualisierung

„WMCtrl_Patch“ für windream-Versionen 5.5, 6.0 und 6.5


Für die windream-Versionen 5.5, 6.0 und 6.5 haben wir jeweils den WMCtrl_Patch freigegeben. Es wird dringend empfohlen, diesen Patch für windream-Server, für windream-Terminalserver und für windream-Clients zu installieren.

Mit dem Patch wird ein selten auftretendes Fehlverhalten in 64-Bit-Umgebungen korrigiert. In Ausnahmefällen kann dies folgende Auswirkungen haben:

  • Zugriff auf ein archiviertes Dokument wird nicht gewährt
  • Fehlermeldung bei der windream Suche bzw. bei Suchen,
  • die über die windream-Schnittstellen ausgeführt werden
  • Anmeldung eines Benutzers am windream-System wird abgelehnt
  • Indexierungsdialog verliert Verbindung zu windream

Download-Portal für windream-Patches


Den „WMCtrl_Patch“ für die windream-Versionen 5.5, 6.0 und 6.5 sowie alle weiteren aktuellen windream-Patches werden in unserem Download-Portal zur Verfügung gestellt.
Einen Überblick über alle verfügbaren Aktualisierungen erhalten Sie unter dem folgenden Link:

Download-Portal Patches & Hotfixes