Home | Infothek | Newsletter | Archiv | Newsletter 2014 | Ausgabe 04/2014 | Wichtige Information für Windows 8.1-Anwender
 
 

Wichtige Information für Windows 8.1-Anwender

windream 5.5 jetzt auch für Windows 8.1 freigegeben


Die aktuelle Version 5.5 unseres ECM-Systems windream ist jetzt auch unter Windows 8.1 lauffähig. Um windream unter Windows 8.1 zu betreiben, ist die Installation eines Patches namens „WM_5_x_DriverProviderOrder_Patch_1“ erforderlich. Die Installation dieses Patches ist allerdings nur notwendig, wenn ein Update von Windows 7 oder von Windows 8 auf die Windows-Version 8.1 erfolgen soll.

Darüber hinaus muss in jedem Fall – unabhängig davon, ob eine Update- oder Neuinstallation durchgeführt wird –  das Microsoft .Net Framework 3.5 installiert werden. Dieses Windows-Feature ist vorher explizit zum Beispiel von der Windows-8-Installations-CD zu installieren, falls eine automatische Installation über das Internet, die vom windream Client-Setup initiiert wird, nicht ordnungsgemäß durchgeführt werden kann.

Die manuelle Installation des .Net Frameworks 3.5 ist darüber hinaus ebenfalls  für eine windream Server-Installation auf Windows 8 erforderlich. Bitte beachten Sie dazu auch den Hinweis von Microsoft unter dem Titel „Installieren von .NET Framework 3.5 unter Windows 8 oder 8.1“. Die Erläuterung ist unter dem Link http://msdn.microsoft.com/de-de/library/hh506443(v=vs.110).aspx abrufbar.

Der Patch „WM_5_x_DriverProviderOrder_Patch_1“ kann bei Bedarf von der windream-Homepage heruntergeladen werden.

WM_5_x_DriverProviderOrder_Patch_1